[phenixbb] problems with phenix.refine and wwPDB deposition

Błażej Bagiński baginskiblazej at gmail.com
Tue Sep 21 10:43:58 PDT 2021

Dear fellow Phenix bulletin boarders,
I'd like to ask for help with refinement-deposition file conflict. I 
'finished' solving the structure (protein, 1 chain, 2 ligands), doing 
the final refinement in phenix.refine. Structure looks okay and does not 
report any errors in phenix/coot.

I than started the deposition with the wwPDB OneDep System.After long 
check, my files were rejected (multiple errors, with the best one being 
"coordinates not found"). Following the FAQ, I run the 
prepare_pdb_deposition, but the results were the same. I also tried 
using PDB_Extract (https://pdb-extract.wwpdb.org/), with its result file 
also generating plethora of errors.

As a control, I put the same phenix.refine file into the PDB-REDO 
server, and its results finished wwPDB validation successfully. Trouble 
is, PDB-REDO is quite aggressive and messed up one ligand, occupancies 
and two loops, so I would prefer to not submit it for anyone to see.

How do you make refinement output compatible with wwPDB? Is there a way 
to run PDB-REDO without the REDO?

Kind regards,
Blazej Baginski

More information about the phenixbb mailing list