[phenixbb] phenix fails to configure on fedora 20

rdo20 at cam.ac.uk rdo20 at cam.ac.uk
Tue Nov 1 02:37:42 PDT 2016

Have you tried one of the recent nightly builds or the centos5 version?


Sent from my Windows 10 phone
Robert Oeffner, Ph.D.
Research Associate, The Read Group
Department of Haematology,
Cambridge Institute for Medical Research
University of Cambridge
Cambridge Biomedical Campus
Wellcome Trust/MRC Building
Hills Road
Cambridge CB2 0XY

tel: +44(0)1223 763234
mobile: +44(0)7712 887162

From: abhisek Mondal
Sent: 01 November 2016 07:39
To: phenixbb at phenix-online.org
Subject: [phenixbb] phenix fails to configure on fedora 20

I'm using Fedora 20 on a 4 core laptop. When I tried to install phenix it gave following error.

Same version installed fine in my workstation but keep failing here.

Please help me out here.

[root at viralhost phenix-installer-1.10.1-2155-intel-linux-2.6-x86_64-centos6]# ./install 

                          Phenix Installation

                          version: 1.10.1-2155
                     machine type: intel-linux-2.6
                       OS version: 3.19.8-100.fc20.i686
                      destination: /usr/local/phenix-1.10.1-2155
                  # of processors: 4
Configuring Phenix components...
Traceback (most recent call last):
  File "./bin/install.py", line 262, in <module>
  File "/home/abhisek/phenix-installer-1.10.1-2155-intel-linux-2.6-x86_64-centos6/lib/libtbx/auto_build/install_distribution.py", line 185, in install
  File "/home/abhisek/phenix-installer-1.10.1-2155-intel-linux-2.6-x86_64-centos6/lib/libtbx/auto_build/install_distribution.py", line 295, in install_from_binary
  File "/home/abhisek/phenix-installer-1.10.1-2155-intel-linux-2.6-x86_64-centos6/lib/libtbx/auto_build/install_distribution.py", line 460, in reconfigure
    call(args=args, log=log, verbose=self.options.verbose)
  File "/home/abhisek/phenix-installer-1.10.1-2155-intel-linux-2.6-x86_64-centos6/lib/libtbx/auto_build/installer_utils.py", line 81, in call
    raise RuntimeError("Call to '%s' failed with exit code %d" % (args, rc))
RuntimeError: Call to '/usr/local/phenix-1.10.1-2155/base/bin/python /usr/local/phenix-1.10.1-2155/modules/cctbx_project/libtbx/configure.py --current_working_directory /usr/local/phenix-1.10.1-2155/build --command_version_suffix 1.10.1-2155 phenix phaser solve_resolve labelit' failed with exit code 126

Abhisek Mondal
Research Fellow
Structural Biology and Bioinformatics Division
CSIR-Indian Institute of Chemical Biology
Kolkata 700032

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20161101/37ff7239/attachment.htm>

More information about the phenixbb mailing list