[phenixbb] Molecule and maps will not load into coot from Phenix 1.7.1-743

Nathaniel Echols nechols at lbl.gov
Mon Oct 31 14:21:44 PDT 2011

On Fri, Oct 28, 2011 at 3:33 AM, Jobichen Chacko <jobichenc at gmail.com> wrote:
> Dear Nat,
> I already tried two versions, both downloaded from the following site.
> I suspect this problem is because of ubuntu. Can you recommend any
> specific build of coot for ubuntu. I have no problem in opening the
> maps and models from Refmac, it opens nicely. Do you think is it a
> dependency issue??

Sorry for the slow response - I started downloading it and quickly
forgot.  This build worked for me:


The only Ubuntu system we have is 64-bit, so I didn't try any of the
32-bit (aka "i686") builds.

I also forgot to send the standard script I use for debugging this
problem, which I've attached to this message.  All it does is print
some additional debugging information about the Python interpreter to
the console.  It is run like this:

coot --script coot_test.py

-------------- next part --------------
A non-text attachment was scrubbed...
Name: coot_test.py
Type: application/octet-stream
Size: 154 bytes
Desc: not available
URL: <http://phenix-online.org/pipermail/phenixbb/attachments/20111031/df3f0f26/attachment.obj>

More information about the phenixbb mailing list